Which mobile devices does Little Reader Touch support?

Little Reader Touch supports iPhone, iPod Touch, and iPad and requires iOS 4.0 or later.

First Generation iPad
iPad 2
The New iPad
iPhone 4
iPhone 4s
iPhone 5
iPod touch

 

Video slide playback is not supported on iPhone 3g and 3rd generation iPod touch.

Thai Semester 1 & 2 lesson content files are not supported on iOS 6 and older (e.g., First generation iPad).

 

Related Articles:

How do I find out the iOS version on my iPhone, iPod touch, or iPad?

How do I install the latest iOS version on my iPhone, iPod touch, or iPad?

Have more questions? Submit a request

Comments

Powered by Zendesk